PDA

View Full Version : cant decrpt CRANK


Sinfulcurves_RPG-7
14th January 2007, 03:28
:( I tried with decrypter and ripitforme, and it freezes at the 4% and goes to unknown.
anyone else bene havin probs?

blutach
14th January 2007, 03:35
I have seen posts from people who have said the latest RipIt4Me works. Your post is not very detailed. Perhaps waiting for the drive to recover after a dummy sector is what you need? Or cycle tray after bad sectors? Read the RipIt4Me FAQ (http://www.ripit4me.org/faq.html).

Regards

Sinfulcurves_RPG-7
14th January 2007, 03:44
there's not much else to say, it goes to 4% and says unknown, here's another error, perhaps some imagery will help you understand

http://img.photobucket.com/albums/v292/chrissyak105/fuckup.jpg

blutach
14th January 2007, 03:56
Did it import the PSL OK?

FAQ 22 might be relevant.

Regards

Sinfulcurves_RPG-7
14th January 2007, 04:21
idont get that cancel msg, i get retry, ignore or abort, and when i try retry.. it keeps sayin the same thing

philco
14th January 2007, 18:17
ripit4me and fabdecrypter 3055 both work on crank

jm1647
14th January 2007, 18:24
RI4M 1.6.4.0. worked for me also

miklg21
14th January 2007, 20:02
1.6.3.0 worked for me.

blutach
14th January 2007, 21:42
Maybe your drive is going west, Sinfulcurves_RPG-7, or the DVD is bad.

Regards

millertime
10th April 2007, 02:55
I have RipIt4Me 1.7.0 and DVD Decryptor 3.5.4 and Crank is stuck on 4%. Almost like my DVD drive locks up or something. Have tried Full DVD, movie + menu, movie only, and ISO. I can only rip the commentary but not the main movie. Please help. Thanks.

setarip_old
10th April 2007, 04:10
@millertime

Hi!

1) First start RipIt4Me - and select either "Wizard mode or "One click" mode"

THEN

2) Load the DVD into your drive

If you still have a problem, return the DVD in exchange for a new replacement...

millertime
10th April 2007, 04:51
@millertime

Hi!

1) First start RipIt4Me - and select either "Wizard mode or "One click" mode"

THEN

2) Load the DVD into your drive

If you still have a problem, return the DVD in exchange for a new replacement... Still does not work. At 4% DVD Decryptor says, "Device Not Ready (Unknown (0x09, 0x09)). It will stay at 4% all day long. It isn't the disc. A friend from work has the same movie and can't copy it either. The internet is full of people who can't seem to copy this movie. Some keep saying they've copied this movie with RipIt4Me, but noone yet has said how exactly they did it.

setarip_old
10th April 2007, 04:55
What I suggested to you is the precise methodology I used to successfully backup my Region 1 version of "Crank".

Just so you know, I continue to use v.1.6.4 of RipIt4Me.It isn't the disc. A friend from work has the same movie and can't copy it either.Famous last words ;>}

I'd still suggest that you return the DVD to the placed you purchased it and exchange it for a new replacement.